[Résolu] Témoin de pression d'huile allumé après lavage

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

[Résolu] Témoin de pression d'huile allumé après lavage

Message  Sahbi le Dim 05 Fév 2017, 19:39

Bonsoir, au secours les adventuriers.

990 Adv R, 18000 km, tout d'origine, dernière vidange faite par moi même dans les règles à 15000 km.

Je suis parti en week end pour une sortie route et off road avec les copains. Au départ, vérification du niveau d'huile, selon la procédure du manuel, parfait, niveau au max.

La sortie : 200 km de route à max 90 km/h, on avait une enduro 450cc avec nous, une dizaine de km de pistes roulantes, puis une bourre sur la plage, 10 km sur le sable, en 2 - 3, 60 à 80 km / h, max 6000 tr/mn, pas de surchauffe, aucun témoin allumé.

Je rentre à la maison, moto normale, lavage de la moto au Karcher à la station service (150 bars), c'est moi même qui la lave, j'ai un peu insisté sans mettre trop de pression sur les côtés ni sur le radiateur, savonnage et rinçage à grande eau à la maison.

Une heure plus tard, je tourne le contact, procédure de test au tableau de bord normale, le témoin de point mort et le témoin d'huile restent allumés.

Je démarre, le témoin d'huile reste allumé, après 10 secondes j'arrête le moteur.

Contrôle après 2 heures, le problème est toujours là.

Contrôle du niveau d'huile selon la procédure décrite sur le manuel : niveau correct, au max. (mais je n'ai pas laissé le moteur chauffer jusqu'à 6 barres).

Mon impression : un problème de contact électrique? mais qui sait ...

Merci pour tout éclairage sur ce problème.


Dernière édition par Sahbi le Jeu 09 Fév 2017, 12:35, édité 2 fois
avatar
Sahbi

Nombre de messages : 380
Age : 58
Moto : LC8 990 Adventure R
Date d'inscription : 23/05/2016

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Têt2Ouf le Dim 05 Fév 2017, 21:48

La réflexion m'amène aussi à penser que c'est un problème électrique du contacteur de pression d'huile :

-Soit à la connexion du capteur (derrière le cylindre avant, côté réservoir gauche).
-Soit un court-circuit le long du fil de ce même capteur.
-Soit à la jonction de celui-ci au tableau de bord.
avatar
Têt2Ouf

Nombre de messages : 259
Age : 35
Moto : LC8 950 2004 / XT 500 1984 / DR 350 1994 / ZRX 1100 R 1999
Date d'inscription : 19/04/2014

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Têt2Ouf le Dim 05 Fév 2017, 21:55

avatar
Têt2Ouf

Nombre de messages : 259
Age : 35
Moto : LC8 950 2004 / XT 500 1984 / DR 350 1994 / ZRX 1100 R 1999
Date d'inscription : 19/04/2014

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Têt2Ouf le Dim 05 Fév 2017, 22:01

T'as du trop habituer ta moto en temps sec, elle n'a pas supporté l'humidité d'un bon lavage ! Very Happy
avatar
Têt2Ouf

Nombre de messages : 259
Age : 35
Moto : LC8 950 2004 / XT 500 1984 / DR 350 1994 / ZRX 1100 R 1999
Date d'inscription : 19/04/2014

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Sahbi le Dim 05 Fév 2017, 22:35

hahaha tout le contraire, je la lave trop souvent, est ce que le fameux témoin se trouverait dans le prolongement de l'ouverture du ventilateur à gauche? Aurait-il mal supporté la pression du Karcher?

Le témoin s'allume lors du test et reste allumé avant même que je ne démarre : ceci serait en faveur d'un défaut électrique.

Sinon, il se serait éteint et réallumé à la mise en marche du moteur pour basse pression?

Voici une vidéo du tableau de bord au démarrage de la moto.

VIDEO ICI
avatar
Sahbi

Nombre de messages : 380
Age : 58
Moto : LC8 990 Adventure R
Date d'inscription : 23/05/2016

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Têt2Ouf le Dim 05 Fév 2017, 22:52

Le capteur est là (cercle orange), sachant que le cylindre avant est en bas sur l'image :



Je peux pas t'en dire plus, faut tester ...
avatar
Têt2Ouf

Nombre de messages : 259
Age : 35
Moto : LC8 950 2004 / XT 500 1984 / DR 350 1994 / ZRX 1100 R 1999
Date d'inscription : 19/04/2014

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Sahbi le Dim 05 Fév 2017, 23:11

Je te suis très reconnaissant pour toutes ces infos, j'ai peut être trop rapproché le karcher Sad

Un avis sur la vidéo? plus en faveur d'un problème de témoin que d'un problème de pression d'huile moteur tournant c'est à dire pompe à huile, circuit d'huile et tout le reste?

Ici, la même photo inversée cylindre avant en haut Smile




Merci.
avatar
Sahbi

Nombre de messages : 380
Age : 58
Moto : LC8 990 Adventure R
Date d'inscription : 23/05/2016

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Sahbi le Lun 06 Fév 2017, 13:46

Normalement je mets em marche le moteur pour qu il seche en chaffant, je ne l ai pas fait.

Y a t il danger a le faire tourner 10mn au ralenti ?
avatar
Sahbi

Nombre de messages : 380
Age : 58
Moto : LC8 990 Adventure R
Date d'inscription : 23/05/2016

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  FRM888 le Lun 06 Fév 2017, 14:10

Sahbi a écrit:Y a t il danger a le faire tourner 10mn au ralenti ?

Ben, non ... puisque KTM préconise 15min au ralenti pour les mise à jour de l'ECU.

Pour le voyant, ça pourrait aussi être un coup du filtre merdique voire un pb de joint de pompe à huile ...
avatar
FRM888

Nombre de messages : 232
Age : 59
Moto : 1190 Adventure
Date d'inscription : 08/12/2013

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Têt2Ouf le Lun 06 Fév 2017, 14:43

FRM888 a écrit:voire un pb de joint de pompe à huile ...

Tu veux peut-être plutôt dire "joint de pompe à eau", ce qui peut aussi expliquer une perte de pression...
Dans ce cas, tu peux peut-être voir de l'huile dans l'eau ou de l'eau dans l'huile !

Encore un sujet qui peut te donner quelques pistes :

http://ktmadventure.asiafreeforum.com/t1066p25-voyant-d-huile-allume?highlight=joint+de+pompe+%E0+huile
avatar
Têt2Ouf

Nombre de messages : 259
Age : 35
Moto : LC8 950 2004 / XT 500 1984 / DR 350 1994 / ZRX 1100 R 1999
Date d'inscription : 19/04/2014

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Sahbi le Lun 06 Fév 2017, 15:29

Merci les gars de votre aide, excusez moi de poser encore des questions.

FRM888 je reviens aux 10 mn de ralenti, je m'explique :

La vidéo que j'ai postée plus haut je sais pas si tu l'as vue : ce qui est important à noter est que le témoin est allumé avant même que le moteur ne soit lancé, est ce que je peux en conclure que le problème est électrique ? puisque non lié à la pression?

Du coup j'ai oublié je suis confus la dessus : en tournant la clé de contact, tout s'allume, et il ne reste que le témoin vert du point mort allumé avant de démarrer, pas le témoin d'huile ?
avatar
Sahbi

Nombre de messages : 380
Age : 58
Moto : LC8 990 Adventure R
Date d'inscription : 23/05/2016

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Têt2Ouf le Lun 06 Fév 2017, 15:52

Le voyant s'allume toujours quand on met le contact, et il s'éteint une fois que l'on a démarré le moteur.

La plupart de ceux qui on eu ce problème (voir liens), l'on eu avec un "bruit de casserole" dans le moteur. Si tu ne vois toujours pas de fuite, si ton niveau d'huile est bon, tu peux essayer de le démarrer en gardant un doigt sur coupe-circuit au cas où tu entends un bruit anormal.

avatar
Têt2Ouf

Nombre de messages : 259
Age : 35
Moto : LC8 950 2004 / XT 500 1984 / DR 350 1994 / ZRX 1100 R 1999
Date d'inscription : 19/04/2014

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  milegas le Lun 06 Fév 2017, 17:18

Pense à démonter ton filtre à huile et regarder la tête qu'il fait, si jamais ton capteur de pression d'huile est bon.
Certains filtres à huile se necrose et posent des problème de pression d'huile. 😉
avatar
milegas

Nombre de messages : 5753
Age : 41
Moto : 990 adventure 2007
Date d'inscription : 09/08/2007

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Sahbi le Lun 06 Fév 2017, 17:41

Merci les gars, je vais :

1. coucher la moto et vérifier l'état du filtre à huile.

2. tout démonter pour accéder au capteur et voir ça de plus près.

Je vous tiens informés.

avatar
Sahbi

Nombre de messages : 380
Age : 58
Moto : LC8 990 Adventure R
Date d'inscription : 23/05/2016

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  laurent73 le Lun 06 Fév 2017, 20:01

Commences par contrôler la cosse du capteur de pression de huile Wink
avatar
laurent73
Admin

Nombre de messages : 6672
Age : 50
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Sahbi le Lun 06 Fév 2017, 21:59

Merci. Je suis nul en électricité, comment vérifier cette cosse? trace de corrosion? autre test avec multimètre?
avatar
Sahbi

Nombre de messages : 380
Age : 58
Moto : LC8 990 Adventure R
Date d'inscription : 23/05/2016

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  laurent73 le Lun 06 Fév 2017, 23:02

il est possible que le passage au karcher la fait sortir de sa cosse tout simplement, sinon contrôle le fil Wink
avatar
laurent73
Admin

Nombre de messages : 6672
Age : 50
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Têt2Ouf le Lun 06 Fév 2017, 23:14

As-tu essayé de la redémarrer pour voir si le voyant persisté à rester allumé, moteur tournant ?

En ayant redémarré, y a t'il un bruit suspect, ou bien le bruit du moteur est normal ?

Après 24h de séchage, si le voyant reste allumé, c'est que ce ne doit pas être un problème d'humidité.

Si le bruit est suspect, éteint la/le.







avatar
Têt2Ouf

Nombre de messages : 259
Age : 35
Moto : LC8 950 2004 / XT 500 1984 / DR 350 1994 / ZRX 1100 R 1999
Date d'inscription : 19/04/2014

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Sahbi le Lun 06 Fév 2017, 23:57

Oui je l'ai démarrée deux ou trois fois pas plus de quelques secondes, et cela fait déjà 24 heures après le lavage, il y a un bruit qui dure une ou deux secondes juste au moment de démarrer, du côté droit de la moto, il disparaît tout de suite, le témoin reste allumé, aucun autre bruit suspect, fonctionnement normal, réponse à l'accélérateur normale, ralenti stable, odeur à l'échappement normale...

Petit détail : en vérifiant le niveau d'huile avant le départ en virée, moteur ayant tourné au ralenti sans accélérer, 6 barres, j'arrête le moteur, j'ouvre le bouchon-jauge, psssssst un bruit de pression à l'intérieur à attiré mon attention, comme si on ouvrait une bouteille de coca ! J'y ai pas prêté attention mais je m'en rappelle. Peut être le signe d'une huile qui ne tourne pas rond dedans ... à suivre.
avatar
Sahbi

Nombre de messages : 380
Age : 58
Moto : LC8 990 Adventure R
Date d'inscription : 23/05/2016

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  laurent73 le Mar 07 Fév 2017, 00:26

Pshiiitttt = surpression = mise à l air bouchée, celle qui part de l allumage vers la baa

Si pas de bruit de distribution et niveau huile correct, y a de forte chance que connection ou capteur de pression huile HS
avatar
laurent73
Admin

Nombre de messages : 6672
Age : 50
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Sahbi le Mar 07 Fév 2017, 00:48

Tout s'éclaircit, donc la méthodologie d'approche serait la suivante :

-vérification du fameux capteur (faut que je puisse y accéder, démontage de la boîte à air je présume...).
-vérification de la mise à l'air (faut que je la trouve).

-si rien, vérification du filtre à huile en couchant la moto sur le côté.

Mon sentiment moi aussi c'est de l'électrique suite à plusieurs lavages au Karcher Sad je viens de lire le manuel le nettoyeur à haute pression est à proscrire, c'est pas à cause de l'off road, mais nos routes sont tellement sales ici ...

Merci pour tout.
avatar
Sahbi

Nombre de messages : 380
Age : 58
Moto : LC8 990 Adventure R
Date d'inscription : 23/05/2016

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  milegas le Mar 07 Fév 2017, 09:36

Si le bruit bizarre ne dure pas c'est que l'huile se déplace normalement, en tout cas y'a de fortes chances, sinon le moteur fait un beau bruit de ferraille, le bruit que tu as quelques secondes au démarrage mais qui est normal le temps que l'huile monte.
Dans ce cas concentre toi sur le capteur de pression d'huile en effet. Wink
avatar
milegas

Nombre de messages : 5753
Age : 41
Moto : 990 adventure 2007
Date d'inscription : 09/08/2007

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Têt2Ouf le Mar 07 Fév 2017, 11:22

Donc c'est le réservoir gauche que tu dois démonter.

Pas besoin de sortir le boitier filtre à air et carbu, c'est plus compliqué (réservoir à enlever finalement pour replacer les durites du carbu.)

Ordre : - Selle
         - Cache boite fusible (4 vis)
         - Flanc Gauche (5 vis, mémorise leurs emplacements!), débranche la mise à l'air.
         - Réservoir Gauche (3 grosse vis, mémorise leurs emplacements!)
         - Ferme les deux réservoirs et débranche le gauche.
         - Débranche la mise à l'air centrale et le capteur de niveau d'essence.

Voilà tu peux voir le capteur de pression, son branchement, son état, ...
avatar
Têt2Ouf

Nombre de messages : 259
Age : 35
Moto : LC8 950 2004 / XT 500 1984 / DR 350 1994 / ZRX 1100 R 1999
Date d'inscription : 19/04/2014

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Sahbi le Mar 07 Fév 2017, 15:15

Wooooo merci beaucoup les amis, je vais vérifier ce capteur, j'ai déjà fait la vidange moteur, donc je sais démonter tout cela et remettre dans l'ordre.

Je vous tiens informés de la suite.

Bonne après midi à tous.
avatar
Sahbi

Nombre de messages : 380
Age : 58
Moto : LC8 990 Adventure R
Date d'inscription : 23/05/2016

Revenir en haut Aller en bas

[Résolu] Témoin d'essence reste allumé après lavage

Message  Sahbi le Jeu 09 Fév 2017, 12:33

Chers tous.

J'ai démarré hier la moto, le témoin s'est éteint pendant une minute et il s'est rallumé.

Je l'ai redémarré aujourd'hui (5ème jour après lavage), le témoin s'est éteint, le fonctionnement est normal, contrôle du niveau d'huile : niveau au max, huile propre pas de mayonnaise ou autre.

J'ai bien laissé chauffer sur place pour espérer sécher les connexions électriques.

A la prochaine vidange je vérifierai tous les contacts électriques accessibles.

Je ferai un essai sur route demain.

Merci pour tout, la discussion n'a pas été inutile j'ai beaucoup appris.
avatar
Sahbi

Nombre de messages : 380
Age : 58
Moto : LC8 990 Adventure R
Date d'inscription : 23/05/2016

Revenir en haut Aller en bas

Re: [Résolu] Témoin de pression d'huile allumé après lavage

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum