ralenti qui s'affole

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

ralenti qui s'affole

Message  Invité le Lun 16 Juil 2007, 21:08

[b] de temps en temps mon ralenti s'affole quelque soit le temps; la derniere fois apres environ 200 bornes je m'arrete boire un café; un petit 15mn d'arret,j'appuie sans mettre de gaz bien sur et mon ralenti monte a 3000t
heureusement c rare mais quand ça arrive en pleine ville a l'heure des bouchons c pas cool!!! je pense a un probleme de dereglement du starter automatique;bon c pas trop mechant un probleme de reglage qui sera vu a la revision des 15000k;
a la limite je prefere ça que d'avoir une coupure moteur comme ça m'est arrivé avec un vstrom en plein col des pyrenees et en montee dans un virage en epingle!! lol!

Invité
Invité


Revenir en haut Aller en bas

Ralenti

Message  michelsff le Mer 18 Juil 2007, 10:31

Salut,
ayant donner mon ADV990 en révision hier,je lui ai demandé pourquoi qd je démarrai à froid en été le ralenti était de 1500 puis grimpai à 2000 qd j'accélèrai la 1 ère fois.
Il m'a répondu que la gestion du moteur n'avait pas tout de suite les informations de température.
Q'en pensez-vous?

michelsff

Nombre de messages : 97
Date d'inscription : 13/07/2007

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  Invité le Mer 18 Juil 2007, 12:42

oui moi aussi mon ralenti est toujours a 1500t;je trouve ça un peu elevé !

Invité
Invité


Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  laurent44 le Ven 27 Juil 2007, 13:23

J'ai un peu le même problème

Dès que la ma belle n'a pas roulé quelques jour (3-4), quand je démarre, elle grimpe a 4000 Tours pendant quelques secondes (30) puis repasse a 1500 Tours. Après elle roule nickel, mais ca réveille le quartier.

Je trouve ça un peu bizarre, je ne sais pas si les concessionnaires ont la possibilité de visualiser les logs moteurs et savoir d'ou ça viens.

A+


Laurent
avatar
laurent44

Nombre de messages : 40
Age : 49
Moto : A Pieds
Date d'inscription : 11/07/2007

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  Ronald le Ven 27 Juil 2007, 14:38

j'ai eu ce type de problème, j'ai un peu paniqué et j'ai arrété tout de suite la moto.
Elle venait d'avoir été réinitialisée, et avait tourné 15 min au ralentit pour la prise de paramètre.
cause de la réinitialisation: j'avais coincé la sonde lambda du cylindre arrière en montant les parres chutes (je sais, je suis impardonnable)
avatar
Ronald

Nombre de messages : 189
Age : 35
Moto : 990 adventure LC8 2007
Date d'inscription : 17/07/2007

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  Invité le Ven 27 Juil 2007, 21:22

Qu'est ce que c'est bon d'avoir des bon vieux carbus . J'en viendrais presque à regretter que KTM n'ai pas monté des Bing ou des Amal !!!

Invité
Invité


Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  superchinois le Mar 04 Oct 2011, 15:46

Juste pour faire part de ma résolution de problème.
Mon ralenti se figeait entre 3500 et 5000 tr/min dès la première montée en régime en roulant. si je coupais le contact, au redémarrage la moto tournait normalement à 1500. Bref après avoir fait un tour complet de toutes les différentes hypothèses : tension de cable, batterie faiblarde, filtres pompes à essence, filtre à air, problème de sondes Lambda, étanchéité de la ligne d'échappement, jeux aux soupapes, etc... Je m'étais résolu à amener la mob chez le concess mais pas de place à l'atelier avant un petit moment. Cependant le mécano m'ayant entendu arriver (à 4500 tr), m'a diagnostiqué une possible défaillance de la rampe d'injection (cas déjà rencontré...)
J'ai donc démonté celle-ci, l'ai astiqué au mieux, ai effectué les test des injecteurs et du moteur de ralenti avec TuneEcu et Rien A Signaler. J'ai remonté le tout. Réultat: Pas mieux! Sad
Et pourtant! La solution est bien là! Je ne sais pas quelle partie de cette C.. de rampe est défaillante Evil or Very Mad (peut-être le moteur pas à pas du ralenti mais les vis était scellées par de la résine Crying or Very sad ) mais suite au remplacement de celle-ci par par une d'occase d'un SMR 2010, la moto tourne comme une horloge Razz en même temps, elle a eu droit à un bon épurage au passage: plus de SAS, plus de sondes Lambda, plus d'EPC, plus de papillon Aux... bref moins de sources d'erreur Wink
Pour info, si vous rencontrez ce problème, le changement de rampe n'est pas sorcier et on en trouve maintenant d'occase de SD ou autre 990 sur le web.
C'est pas donné certes! Mais ça coute le tiers de la pièce neuve chez KTM (1000 € neuve) et dans mon cas, la casse où j'ai trouvé la mienne, me la garantit 12 mois et m'a aussi permis de confirmer le diagnostique puisque c'était "satisfait ou remboursé" (donc en cas d'erreur, on renvoie)
Je ne donnerais pas le nom car pas de pub mais c'est une des rares casse "moto" qui actualise son stock de pièce en ligne. Donc pas besoin de remplir de formulaire et attendre une hypothétique réponse. Elle est dans le 81 Tarn. Bref je vous la recommande.
avatar
superchinois

Nombre de messages : 97
Age : 37
Moto : 990 Adventure 2007
Date d'inscription : 31/05/2011

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  laurent73 le Mar 04 Oct 2011, 17:46

Super.... Content que tu as trouvé la solution.....

J ai cru comprendre que le problème était présent aussi chez nos amis supermot......

Tu sais ce qu il te reste à faire avec l ancienne rampe..... Tout démonter pour voir où sa coince dans le moteur pas à pas....

On veut bien qq photos aussi.... lol!
avatar
laurent73
Admin

Nombre de messages : 6606
Age : 50
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  superchinois le Mar 04 Oct 2011, 18:01

Oki Wink
Mais je t'avouerais que là je profite un peu de mon temps libre pour rouler avec ce beau temps Laughing .
Pour l'instant, j'ai passé plus d'heures à la démonter remonter qu'à la rouler Mad
Mais j'y penserai Surprised
avatar
superchinois

Nombre de messages : 97
Age : 37
Moto : 990 Adventure 2007
Date d'inscription : 31/05/2011

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  Xavier le Mar 04 Oct 2011, 20:52

Pour ma part, j'ai constaté ce problème de ralenti de temps en temps. En fait, ça le fait à chaque fois que je n'attend pas assez de temps entre le mise sous tension (contact) et l'appuie sur le bouton du démarreur. Il faut bien faire attention d'attendre que la machine est fait son cycle, et que l'aiguille du compte tours soit revenue à Zero avant de démarrer.

Lorsque cela m'arrive, j’éteins, et je recommence la procédure... Et c'est Ok.

Xavier
avatar
Xavier

Nombre de messages : 203
Age : 48
Moto : 990 Adventure S 2007, 660 Rally 2000, XR250, MT8
Date d'inscription : 26/07/2009

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  superchinois le Jeu 06 Oct 2011, 01:15

comme on me l'a demandé et que j'ai filé le tuyau sur ktm mania, voici le lien pour la casse que je recommande ici Wink
avatar
superchinois

Nombre de messages : 97
Age : 37
Moto : 990 Adventure 2007
Date d'inscription : 31/05/2011

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  laurentl le Mar 29 Nov 2011, 20:00

Xavier a écrit:Pour ma part, j'ai constaté ce problème de ralenti de temps en temps. En fait, ça le fait à chaque fois que je n'attend pas assez de temps entre le mise sous tension (contact) et l'appuie sur le bouton du démarreur. Il faut bien faire attention d'attendre que la machine est fait son cycle, et que l'aiguille du compte tours soit revenue à Zero avant de démarrer.

Lorsque cela m'arrive, j’éteins, et je recommence la procédure... Et c'est Ok.

Xavier
J'ai eu le pb ce matin : ralenti à 3500, même quand le moteur à atteint sa température de fonctionnement normal.
J'ai coupé le contact, redémarré, et tout est rentré dans l'ordre.

laurentl

Nombre de messages : 172
Moto : KTM Adv 2008
Date d'inscription : 05/09/2011

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  MAYAOU le Mer 30 Nov 2011, 06:03

Salam,

Je confirme.
Il faut toujours (à froid ou à chaud) attendre la fin du cycle d'initialisation des paramètres de l'injection avant de lancer le démarreur.
Attendre que le compte tours soit revenu à zéro.... plus 2 à 3 secondes supplémentaires.

Bonne journée.
MAYAOU
avatar
MAYAOU

Nombre de messages : 1118
Age : 65
Moto : Yam MT09 Tracer (ex 990S)
Date d'inscription : 11/07/2007

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  milegas le Mer 30 Nov 2011, 13:13

Pour ce qui est de l'augmentation du régime moteur lors d'un démarrage à froid, l'état de santé de la batterie joue beaucoup, surtout sur la LC8, en tout cas je note que lorsque la batterie de ma LC8 commence à fatigué le moteur s'emballe bien plus que lorsque la batterie est en forme! Smile
avatar
milegas

Nombre de messages : 5700
Age : 41
Moto : 990 adventure 2007
Date d'inscription : 09/08/2007

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  laurentl le Mer 30 Nov 2011, 22:12

Bon à savoir, je vais faire une recharge, je fais en ce moment beaucoup de petits trajets.


Dernière édition par laurentl le Ven 02 Déc 2011, 00:34, édité 1 fois

laurentl

Nombre de messages : 172
Moto : KTM Adv 2008
Date d'inscription : 05/09/2011

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  pons michel le Jeu 01 Déc 2011, 09:38

bonjour
je suis content d'avoir une LC8 à carbus de 2004 avec batterie d'origine bounce
avatar
pons michel

Nombre de messages : 2229
Age : 56
Moto : ADVENTURE 950 2004 NOIRE
Date d'inscription : 16/07/2007

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  Invité le Sam 31 Déc 2011, 18:34

No je crois que je me suis emboucané(comme on dis dans le sud) tout seul en disant que la belle orange fonctionner bien.cette aprem grosse peur avec le ralenti qui ai rester à 4000t dans les bouchons devant le stade de rugby de montpellier No .j'ai couper le contact et tout c'est remis dans l'ordre.aprés le match sur la route du retour sa me là refait Evil or Very Mad .sa me fait un peut peur je vien juste de l'achetter et j'ai pas le bonus pour faire des frais.je viens de lire le post il me semble que je suis pas le 1er!! j'éspére que ça viens de l'essence j'ai fait le pleins juste avant de partir scratch .on verra demain si ça recommence je vous tiens au courant,peut être besoin de vos connaissance sur la mobylette orange.a demain bon reveillon à tous. drunken

Invité
Invité


Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  filoubidou le Sam 31 Déc 2011, 20:50

philou a écrit: No je crois que je me suis emboucané(comme on dis dans le sud) tout seul en disant que la belle orange fonctionner bien.cette aprem grosse peur avec le ralenti qui ai rester à 4000t dans les bouchons devant le stade de rugby de montpellier No .j'ai couper le contact et tout c'est remis dans l'ordre.aprés le match sur la route du retour sa me là refait Evil or Very Mad .sa me fait un peut peur je vien juste de l'achetter et j'ai pas le bonus pour faire des frais.je viens de lire le post il me semble que je suis pas le 1er!! j'éspére que ça viens de l'essence j'ai fait le pleins juste avant de partir scratch .on verra demain si ça recommence je vous tiens au courant,peut être besoin de vos connaissance sur la mobylette orange.a demain bon reveillon à tous. drunken
[img]

[/img]

normal quelle augmente le ralenti faut emmener la bete ....

filoubidou

Nombre de messages : 72
Date d'inscription : 20/06/2009

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  chevaliernoir le Lun 02 Jan 2012, 17:23

michelsff a écrit:Salut,
ayant donner mon ADV990 en révision hier,je lui ai demandé pourquoi qd je démarrai à froid en été le ralenti était de 1500 puis grimpai à 2000 qd j'accélèrai la 1 ère fois.
Il m'a répondu que la gestion du moteur n'avait pas tout de suite les informations de température.
Q'en pensez-vous?
faux. archi faux.
L'acquisition des températures est quasi immédiat.
avatar
chevaliernoir

Nombre de messages : 565
Age : 45
Moto : 990 Adventure
Date d'inscription : 12/01/2009

http://chevaliernoir.over-blog.fr

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  chevaliernoir le Lun 02 Jan 2012, 17:31

superchinois a écrit:Juste pour faire part de ma résolution de problème.
Mon ralenti se figeait entre 3500 et 5000 tr/min dès la première montée en régime en roulant. si je coupais le contact, au redémarrage la moto tournait normalement à 1500. Bref après avoir fait un tour complet de toutes les différentes hypothèses : tension de cable, batterie faiblarde, filtres pompes à essence, filtre à air, problème de sondes Lambda, étanchéité de la ligne d'échappement, jeux aux soupapes, etc... Je m'étais résolu à amener la mob chez le concess mais pas de place à l'atelier avant un petit moment. Cependant le mécano m'ayant entendu arriver (à 4500 tr), m'a diagnostiqué une possible défaillance de la rampe d'injection (cas déjà rencontré...)
J'ai donc démonté celle-ci, l'ai astiqué au mieux, ai effectué les test des injecteurs et du moteur de ralenti avec TuneEcu et Rien A Signaler. J'ai remonté le tout. Réultat: Pas mieux! Sad
Et pourtant! La solution est bien là! Je ne sais pas quelle partie de cette C.. de rampe est défaillante Evil or Very Mad (peut-être le moteur pas à pas du ralenti mais les vis était scellées par de la résine Crying or Very sad ) mais suite au remplacement de celle-ci par par une d'occase d'un SMR 2010, la moto tourne comme une horloge Razz en même temps, elle a eu droit à un bon épurage au passage: plus de SAS, plus de sondes Lambda, plus d'EPC, plus de papillon Aux... bref moins de sources d'erreur Wink
Pour info, si vous rencontrez ce problème, le changement de rampe n'est pas sorcier et on en trouve maintenant d'occase de SD ou autre 990 sur le web.
C'est pas donné certes! Mais ça coute le tiers de la pièce neuve chez KTM (1000 € neuve) et dans mon cas, la casse où j'ai trouvé la mienne, me la garantit 12 mois et m'a aussi permis de confirmer le diagnostique puisque c'était "satisfait ou remboursé" (donc en cas d'erreur, on renvoie)
Je ne donnerais pas le nom car pas de pub mais c'est une des rares casse "moto" qui actualise son stock de pièce en ligne. Donc pas besoin de remplir de formulaire et attendre une hypothétique réponse. Elle est dans le 81 Tarn. Bref je vous la recommande.

J'ai eu jusqu'à hier le même probleme que toi!

J'ai une rampe d'occasion qui a bien fonctionné un certain temps.
et puis récemment, le ralenti grimpe comme toi des la première mise des gaz. Il suffisait de couper le contact et le remettre pour que le ralenti revienne a la bonne valeur.A chaud, je n'avais plus de problème. Je suspectais le moteur pas a pas de controle de ralenti qui tournerait tout seul.
J'ai failli en acheter un chez Triumph (c'est les mêmes que KTM, mais au moins, Triumph les detaille lorsque KTM vends la rampe complete).
Mais hier, avant de me lancer dans un achat j'ai refait le tour en détail avec Tune ECU et les 2 rampes en ma possession.
J'ai alors remarqué que lorsque le stepper de ralenti est complètement rentré (papillon le plus fermé, donc, en mode "reglage des cable d'accelerateur"), la tension TPS était de 0,56V
Or le manuel KTM indique qu'elle doit se trouver entre 0,56 et 0,64. Je suis donc juste à la limite.
Un petit coup de tournevis, et j'ai recentré le capteur TPS à 0,6V.
Test ce matin pour aller au travail et puis ce midi pour aller manger avec Aurel et ... plus aucun problème de ralenti!

Je vous invite à vérifier ce paramètre (pas besoin de démonter quoi que ce soit, il suffit de brancher Tune ECU!
avatar
chevaliernoir

Nombre de messages : 565
Age : 45
Moto : 990 Adventure
Date d'inscription : 12/01/2009

http://chevaliernoir.over-blog.fr

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  Invité le Lun 02 Jan 2012, 18:38

Embarassed merci pour tes conseils,ça reste encore un peut du charabia pour moi les tune ecu et autre tps mais je vais me pencher sur le bouquin et passer voir freeride à frontignan pour les réglages..merci beaucoup pour les conseils sa me rassure vraiment pas le moments de rajouter 1000e sur la mobylette No .

Invité
Invité


Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  ECIE le Ven 30 Aoû 2013, 09:26

[quote="chevaliernoir"]
superchinois a écrit:
J'ai failli en acheter un chez Triumph (c'est les mêmes que KTM, mais au moins, Triumph les detaille lorsque KTM vends la rampe complete).
Mais hier, avant de me lancer dans un achat j'ai refait le tour en détail avec Tune ECU et les 2 rampes en ma possession.
J'ai alors remarqué que lorsque le stepper de ralenti est complètement rentré (papillon le plus fermé, donc, en mode "reglage des cable d'accelerateur"), la tension TPS était de 0,56V
Or le manuel KTM indique qu'elle doit se trouver entre 0,56 et 0,64. Je suis donc juste à la limite.
Un petit coup de tournevis, et j'ai recentré le capteur TPS à 0,6V.
Test ce matin pour aller au travail et puis ce midi pour aller manger avec Aurel et ... plus aucun problème de ralenti!

Je vous invite à vérifier ce paramètre (pas besoin de démonter quoi que ce soit, il suffit de brancher Tune ECU!
Bonjour Chevaliernoir,

N'ayant pas la manuel d'atelier, pourrais-tu me dire quelle vis il faut regler, car j'ai exactement le même problème que toi... sur tune ecu je suis à 0.72 ... donc il faut que je le règle à 0.60. Je t'en remercie par avance,Very Happy 
avatar
ECIE

Nombre de messages : 53
Moto : Bientot une nouvelle bike !
Date d'inscription : 24/03/2013

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  chevaliernoir le Ven 30 Aoû 2013, 09:39

ECIE a écrit:N'ayant pas la manuel d'atelier, pourrais-tu me dire quelle vis il faut regler, car j'ai exactement le même problème que toi... sur tune ecu je suis à 0.72 ... donc il faut que je le règle à 0.60. Je t'en remercie par avance,Very Happy 
Salut. Si tu as un tel décalage, ce n'est probablement pas le capteur à re régler, mais que tu ne fais pas la mesure en more "reglage des cables"
Si tu n'arrives pas à passer dans ce mode là, tu peux aller a la fenêtre de test des actuateurs, et demander le test du moteur de réglage de ralenti. Durant le test, tu verras la valeur TPS descendre puis remonter. c'est la valeur minimale qui compte, et qui doit etre comprise entre 0.56 et 0.64V
avatar
chevaliernoir

Nombre de messages : 565
Age : 45
Moto : 990 Adventure
Date d'inscription : 12/01/2009

http://chevaliernoir.over-blog.fr

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  laurent73 le Ven 30 Aoû 2013, 11:22

ECIE, tu as vu ce sujet ? study 
avatar
laurent73
Admin

Nombre de messages : 6606
Age : 50
Moto : 990 adventure 2009, 400 wrf, 250 sherco
Date d'inscription : 25/04/2009

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  ECIE le Ven 30 Aoû 2013, 14:02

laurent73 a écrit:ECIE, tu as vu ce sujet ? study 
Oui je l'ai lu attentivement et j'ai nettoyé à fond les corps qui en avaient bien besoin.... mais je pense que mon problème provient plus de la mise à jour de la carto et de la procedure à suivre entre autre pour la remise à zero des calculateurs... (enfin il me semble).
avatar
ECIE

Nombre de messages : 53
Moto : Bientot une nouvelle bike !
Date d'inscription : 24/03/2013

Revenir en haut Aller en bas

Re: ralenti qui s'affole

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum