Probleme phare Xenon

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme phare Xenon

Message  Invité le Lun 12 Sep 2011, 11:42

Je cherche des expériences pour solutionner le mauvais fonctionnement d’un Xénon sur une Ktm.

Mon concessionnaire a placé un phare au xénon sur ma KTM 990 de 2011. Cela fait la deuxième fois que celui-ci tombe en panne. Il a été remplacé une première fois mais maintenant mon concessionnaire estime que c’est le Xénon qui cause problème et donc il cherche un autre distributeur et une autre marque. Cela fait un mois que je suis obligé de rouler sans Xénon !!
A mon avis il fait fausse piste, le problème se trouve plutôt sur ma moto; dans le câblage électrique … ??
Un motard m’a parlé d’un problème au porte fusible qui empêchait son Xénon de fonctionner.

Au plaisir de vous lire


Dernière édition par Rémi ze ouaibmasteur le Mar 13 Sep 2011, 16:22, édité 1 fois (Raison : edit : RzO : titre en minuscule ! merci (voir les régles du forum dans la rubrique de tête) ;-))

Invité
Invité


Revenir en haut Aller en bas

Re: Probleme phare Xenon

Message  cristo le Lun 12 Sep 2011, 11:49

affraid oups, j'ai peur que tu ne te sois pas présenter. What a Face
pas glop affraid
c'est plus sympa, et tu auras certainement plus d'aide.

maintenant, si tu décris un peut plus le montage la connexion, cela sera moins fantomatique What a Face

cristo

Nombre de messages : 512
Age : 51
Moto : 990 adv s de 2006
Date d'inscription : 26/01/2010

Revenir en haut Aller en bas

Infos supplémentaires sur le Xénon placé

Message  Invité le Mar 13 Sep 2011, 11:36

Oups... c'est fait... désolé ! Je viens de me présenter !

Le Xénon placé est de la marque HID et a été placé sur l'alimentation du phare d'origine. Il a fonctionné normalement pendant 2 mois puis a commencé a ne pas s'allumer par moment pour finir à ne plus du tout fonctionner.

Voici la réponse de mon concessionnaire suite à ma demande d'effectuer un autre montage:
"On peut essayer de faire un autre montage électrique, mais nous ne sommes pas convaincus du futur résultat."

Pour mon concessionnaire, c'est le Xénon HID qui serait non compatible avec ma moto. Deux xénon HID ont déjà été placés.

Merci pour l'entraide

Invité
Invité


Revenir en haut Aller en bas

Re: Probleme phare Xenon

Message  cristo le Mar 13 Sep 2011, 13:53

as tu un switch de démarrage, ou bien des le contact mis, ton phare s'allume?
change tu souvent le mode, genre plein phare à croisement?

ce genre la?

http://www.hidsrus.com/ktm-990-adventure-xenon-kits-lights-conversions-headlights-bulbs/

cristo

Nombre de messages : 512
Age : 51
Moto : 990 adv s de 2006
Date d'inscription : 26/01/2010

Revenir en haut Aller en bas

Re: Probleme phare Xenon

Message  Invité le Mar 13 Sep 2011, 15:30

Merci pour le message

Je n'ai pas de switch de démarrage car le phare s'allume dès que je mets le contact.
Je ne change pratiquement jamais de plein phare à croisement.

Je viens de demander par courriel à mon concessionnaire si c'était un xénon genre "ktm 990 adventure xenon kits lights"

Invité
Invité


Revenir en haut Aller en bas

Re: Probleme phare Xenon

Message  cristo le Mar 13 Sep 2011, 16:08

après contact tu attends au moins 20 secondes avant de démarrer?
le choc initial est copieux pour ton fusible tout à la fois, sans compter les pics. trouve sa référence exact, ont aura sa conso théorique, et voir ton fusible, qui doit être un 15 amp, ainsi que l'ampoule.

cristo

Nombre de messages : 512
Age : 51
Moto : 990 adv s de 2006
Date d'inscription : 26/01/2010

Revenir en haut Aller en bas

Re: Probleme phare Xenon

Message  rca64 le Mer 14 Sep 2011, 18:58

moi j'ai 2 xénons HID depuis presque 2 ans (provenance Hong Kong) , jamais eu de problème.

je pencherais pour un problème sur la partie propre à l'adventure....
En tout cas; le fait qu'il y ait des coupures ponctuelles, puis que ça remarche, indique clairement qu'il y a un mauvais contact.

Si tu n'avais pas ces faux contacts avec les ampoules d'origines, peut être faut il voir l'emplacement des câbles que tu as tripotés (touchent peut être une partie métallique trop proches...)
avatar
rca64

Nombre de messages : 1107
Age : 47
Moto : KTM 1680
Date d'inscription : 23/05/2008

Revenir en haut Aller en bas

Re: Probleme phare Xenon

Message  lawas le Mer 14 Sep 2011, 19:44

moi pareil des xhénons depuis le debut, il ont maintenant 17000 et fonctionne tjs tres bien.je pense meme que c'est des HID.
les xhenons consomment moins que les origines, tu n'as pas de problème de ce coté. maintenant tu peux essayer de le tester en direct sur une batterie pour voir si il fonctionne en direct. mais en general c'est fiable. j'en instale regulièrement sur des motos et la seul chose qui foire de temps en temps c'est le condensateur placé avant le ballaste sur les h4. mais toi tu n'as pas ca . regarde bien l'enfichage de la broche ds la broche d'origine , regarde si c'est bien isolé
avatar
lawas

Nombre de messages : 534
Age : 47
Moto : adv 990 2010
Date d'inscription : 15/08/2010

Revenir en haut Aller en bas

Re: Probleme phare Xenon

Message  cristo le Mer 14 Sep 2011, 21:26

lui c'est sur une smt. peut être une différence? pas de batterie de camion?
j'ai vu un topic la dessus, mais ou?
sur, il faut absolument une bonne connexion électrique, et isolation partout.

tu dois voir facilement le montage, sur ta moto? le relais qui va au phare est bien isolé?

tu as vu cela? cela ressemble à ton montage?

http://www.pifpaf.net/supermoto/viewtopic.php?f=1&t=2259

cristo

Nombre de messages : 512
Age : 51
Moto : 990 adv s de 2006
Date d'inscription : 26/01/2010

Revenir en haut Aller en bas

Re: Probleme phare Xenon

Message  Rémi ze ouaibmasteur le Mer 14 Sep 2011, 22:10

heu, bon, je voulais juste dire : HID, c'est pas une marque, ce sont ce qu'on appelle "xenon", c'est le terme technique : High Intensity Discharge
en fait, le terme complet c'est "HID light"
voili voila


sinon, pour un moindre emmerdement, il y a les LED (dont le terme technique est Bouxxlight !! Laughing )
avatar
Rémi ze ouaibmasteur
Admin

Nombre de messages : 4275
Moto : LC8 950 2003
Date d'inscription : 09/07/2007

http://ktmadventure.free.fr

Revenir en haut Aller en bas

Re: Probleme phare Xenon

Message  Invité le Sam 17 Sep 2011, 00:36

Merci pour l'entraide.

HID est bien une marque de Xénon.

Le représentant de HID est passé chez mon concessionnaire et il a affirmé avoir aussi beaucoup de problème avec ses Xénon sur les motos BMW

La cause serait la batterie qui est trop faible au démarrage. Le Xénon a besoin énormément d’énergie au démarrage.
Le SU (boite électrique) va autoriser s’il donne la possibilité au phare de s’allumer ou non car en premier lieu il autorise le démarrage du moteur.
Il faut un nouveau boitier avec condensateur dessus et de ce fait le Xénon ne sera pas en direct sur la batterie pour éviter de lui prendre trop de courant.
En conclusion, le ballaste va être changé.

Invité
Invité


Revenir en haut Aller en bas

Re: Probleme phare Xenon

Message  cristo le Sam 17 Sep 2011, 01:26

Tout va bien alors, sympa pour avoir donner la solution du dealer hd.
moi j'ai mis des leds, avantage de consommation et légal. regarde à bouxiou light, mais par contre tout est avec switch, ainsi que mes feux, et l'hiver démarrage feux éteint et ma batterie, va très bien.
@+ cheers

cristo

Nombre de messages : 512
Age : 51
Moto : 990 adv s de 2006
Date d'inscription : 26/01/2010

Revenir en haut Aller en bas

Re: Probleme phare Xenon

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum