sos ! Help !... panne "power relay 10A" résolue !

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

sos ! Help !... panne "power relay 10A" résolue !

Message  keker52 le Lun 22 Sep 2014, 20:15

Salut les potos,

Raphlc8 en stage avec fret' est tombé à l'arret et depuis plus possible de demarrer la 990 adv...(2011), il vient juste de rentrer...et m'a appelé...

D'apres lui apres contact, il y a du jus mais rien ne lance la pompe...

Au niveau fusible le 5eme en partant de la gauche saute...je ne sais pas lequel, si c'est celui de la pompe à essence justement j'ai pas la moto devant les yeux et lui n'a pas de ligne internet sur place pour regarder le fofo...

Je vais lui servir de relais...

1 ) Je lui ai demandé de ragarder si un fil n'etait pas coupé sous le sabot ? avec la chute...

2) Y a t il un systeme anti chute qui coupe l'injection ou autre ?

3) je lui ai demandé de debrancher la batterie pour reset et rebranchement...bien serrer les vis ...

Avez vous une idee ?

Merci de votre aide


Dernière édition par keker52 le Dim 12 Oct 2014, 00:04, édité 2 fois
avatar
keker52

Nombre de messages : 3309
Age : 51
Moto : KTM 450EXC 2014 - Suz'adventure 650
Date d'inscription : 11/02/2012

http://lesblogs.motomag.com/keker-mag52/

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  katochdidadv le Lun 22 Sep 2014, 20:33

C'est peut être con comme question mais est elle tombé côté béquille? si oui PB de contacteur béquille?
avatar
katochdidadv

Nombre de messages : 346
Age : 48
Moto : 990 adventure black 2008- 250 exc KTM
Date d'inscription : 17/06/2013

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  keker52 le Lun 22 Sep 2014, 20:41

elle est tombé coté droit, et il a regardé quand meme à priori pas de soucis.

Là il n'a pas de bruit de pompe, ni de lancement de démarreur....

j'ai zieuté le fofo, ..

Relai de démarreur ? power relay ? broche marron au dessus de la batterie ?

c'est lequel le 5eme fusible en partant de la gauche ?
avatar
keker52

Nombre de messages : 3309
Age : 51
Moto : KTM 450EXC 2014 - Suz'adventure 650
Date d'inscription : 11/02/2012

http://lesblogs.motomag.com/keker-mag52/

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  X@v le Lun 22 Sep 2014, 20:50



5eme fusible : FAN : le ventilateur du radiateur. Bizarre qu'il saute s'il fonctionnait correctement avant la chute scratch
avatar
X@v

Nombre de messages : 1518
Age : 51
Moto : Adventure 950S 2004 & 950 SE 2008
Date d'inscription : 03/11/2007

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  X@v le Lun 22 Sep 2014, 20:51

Il a essayé de démonter le contacteur ON/OFF à coté de la poignée de gaz ? Si la moto est tombée à droite, il a peut être morflé dans la chute ?
avatar
X@v

Nombre de messages : 1518
Age : 51
Moto : Adventure 950S 2004 & 950 SE 2008
Date d'inscription : 03/11/2007

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  jadjo le Lun 22 Sep 2014, 20:53

D accord avec toi XAV il c est peut être trompé et c est plutôt le 4

je vais l appeler pour confirmer
avatar
jadjo

Nombre de messages : 353
Age : 51
Moto : 990 adventure 2009 / 400 exc 2004
Date d'inscription : 10/04/2011

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  X@v le Lun 22 Sep 2014, 20:55

Pas de clignotement du voyant moteur indiquant un code erreur ?
avatar
X@v

Nombre de messages : 1518
Age : 51
Moto : Adventure 950S 2004 & 950 SE 2008
Date d'inscription : 03/11/2007

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  jadjo le Lun 22 Sep 2014, 20:58

Et bien c est bien le 5
avatar
jadjo

Nombre de messages : 353
Age : 51
Moto : 990 adventure 2009 / 400 exc 2004
Date d'inscription : 10/04/2011

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  jadjo le Lun 22 Sep 2014, 21:03

Non il na pas de code d erreur

Par contre il avait mis son cache a l envers et c est bien le 4 donc allumage ( unite de commande EFI )
ça se trouve ou ?
avatar
jadjo

Nombre de messages : 353
Age : 51
Moto : 990 adventure 2009 / 400 exc 2004
Date d'inscription : 10/04/2011

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  X@v le Lun 22 Sep 2014, 21:09

Bin l'EFI, c'est le boitier électronique qui gère toute la moto. Il est sous le phare, derrière la petite grille sur laquelle on se coupe les doigts Smile

Sinon, il y a bien un capteur d'inclinaison. Il est derrière le phare, peut être une piste à creuser aussi...

avatar
X@v

Nombre de messages : 1518
Age : 51
Moto : Adventure 950S 2004 & 950 SE 2008
Date d'inscription : 03/11/2007

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  keker52 le Lun 22 Sep 2014, 21:10

merci de votre aide je lui ai transmis vos idees il regarde tout cela... bounce
avatar
keker52

Nombre de messages : 3309
Age : 51
Moto : KTM 450EXC 2014 - Suz'adventure 650
Date d'inscription : 11/02/2012

http://lesblogs.motomag.com/keker-mag52/

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  keker52 le Lun 22 Sep 2014, 21:12

le capteur d inclinaison....il a regardé...
comment reactiver si c'est cela ?

couper remettre le contact ? ou autre ?
avatar
keker52

Nombre de messages : 3309
Age : 51
Moto : KTM 450EXC 2014 - Suz'adventure 650
Date d'inscription : 11/02/2012

http://lesblogs.motomag.com/keker-mag52/

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  keker52 le Lun 22 Sep 2014, 21:23

j'ai retrouvé ca aussi :

...Bonjour à tous!
Je tiens a remercier sincèrement Laurent73 et Yeti pour leur efficacité et leur dévouement qui m'ont bleffé!
Grâce à eux j'ai pu repartir, la moto bien chargée (caisse à outil de charpente, les valises givi, 2 sacs vêtement et chaussures pour 2 mois, mon ordi, etc...)!
KTM Aubiere a été aussi super efficace : je suis arrivé au garage avec la dépanneuse, j'ai déchargé la moto, le chef d'atelier est arrivé avec la valise (il était au courant de la panne grâce à Yeti ), la valise affiche défaut de pompe à essence, le gars cherche le relais (qui est derrière le phare, derrière le carénage gauche), il a tapoté dessus et c'est reparti! Tous ça pour la somme de 0.00 € !!!! Alors là je dis chapeau KTM !!!! surtout chapeau les Adventuriers et le forum !!!!!
Ce n'est don qu'une petite panne à la c.. que j'aurais pu réparer moi même, enfin maintenant je le saurai, je vais changer le relais et en garder un sous la selle!
Encore un grand MERCI !!!
Bonne route à tous!....


Mais lui n'a pas de code d'erreur...

Peut etre un fil de coupé a coté de la colonne de direction ???
avatar
keker52

Nombre de messages : 3309
Age : 51
Moto : KTM 450EXC 2014 - Suz'adventure 650
Date d'inscription : 11/02/2012

http://lesblogs.motomag.com/keker-mag52/

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  X@v le Lun 22 Sep 2014, 21:27

Un tableau qui peut aider.



Dans les systèmes qui empêchent le démarrage : relais de pompe à essence et relais principal. A vérifier aussi...

Bien checker si un fil ou une prise n'aurait pas été arraché/débranché par une branche ou la botte ou n'importe qui d'autre lors de la chute ?
avatar
X@v

Nombre de messages : 1518
Age : 51
Moto : Adventure 950S 2004 & 950 SE 2008
Date d'inscription : 03/11/2007

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  X@v le Lun 22 Sep 2014, 21:32



Je ne suis pas sur que ces relais soient sous la selle, sur l'Adventure ? Le manuel que j'ai est commun avec les SD, SM, SMR, SE...
Je vois plutôt les divers relais derrière le phare, de mémoire.
avatar
X@v

Nombre de messages : 1518
Age : 51
Moto : Adventure 950S 2004 & 950 SE 2008
Date d'inscription : 03/11/2007

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  keker52 le Lun 22 Sep 2014, 21:41

Il en a 4 ou 5 sous le phare il a tout tapoté rien..

il vient de regarder le neiman les fils en sortie seulement deux...rien d'anormal

pour le coupe circuit il fait bien son office, ça fonctionne mais pas le reste...

on reste sur la recherche...il est vert si ca ne fonctionne pas dmeain pas de stage ! Embarassed
avatar
keker52

Nombre de messages : 3309
Age : 51
Moto : KTM 450EXC 2014 - Suz'adventure 650
Date d'inscription : 11/02/2012

http://lesblogs.motomag.com/keker-mag52/

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  X@v le Lun 22 Sep 2014, 21:44

Et le fusible, il continue a sauter systématiquement après remplacement ?
avatar
X@v

Nombre de messages : 1518
Age : 51
Moto : Adventure 950S 2004 & 950 SE 2008
Date d'inscription : 03/11/2007

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  ADV67 le Lun 22 Sep 2014, 21:54

X@v a écrit:
Dans les systèmes qui empêchent le démarrage : relais de pompe à essence et relais principal. A vérifier aussi...

Le capteur dans le levier d'embrayage empêche également le démarrage si je me souviens bien.

_________________
Aut inveniam viam aut faciam
avatar
ADV67
Admin

Nombre de messages : 2439
Age : 49
Moto : 1190R & 701E & EXC350SD
Date d'inscription : 30/08/2009

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  keker52 le Lun 22 Sep 2014, 21:57

je pensais aussi au capteur de boite, ca affiche bien le point mort c'est bon....

il verifie le capteur d'embrayage....comment verifeir le capteur d'embrayage....?
il faut un fil pour fermer ?
avatar
keker52

Nombre de messages : 3309
Age : 51
Moto : KTM 450EXC 2014 - Suz'adventure 650
Date d'inscription : 11/02/2012

http://lesblogs.motomag.com/keker-mag52/

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  keker52 le Lun 22 Sep 2014, 21:59

le fusible power relay lache aussitot meme en 25A...

il y a bien un court circuit qq part....
avatar
keker52

Nombre de messages : 3309
Age : 51
Moto : KTM 450EXC 2014 - Suz'adventure 650
Date d'inscription : 11/02/2012

http://lesblogs.motomag.com/keker-mag52/

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  keker52 le Lun 22 Sep 2014, 22:09

Demain il va esayer la yam de fretigné. ...j'ai bien peur qu'on perde un membre... lol !

Le pauvre est bien désolé. ..surtout s'il ne triuve pas son soucis...
pas de concession a proximité. ...

il est a savignac
avatar
keker52

Nombre de messages : 3309
Age : 51
Moto : KTM 450EXC 2014 - Suz'adventure 650
Date d'inscription : 11/02/2012

http://lesblogs.motomag.com/keker-mag52/

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  ADV67 le Lun 22 Sep 2014, 22:12

keker52 a écrit:il verifie le capteur d'embrayage....comment verifeir le capteur d'embrayage....?
il faut un fil pour fermer ?

C'est tout simplement un contacteur.

_________________
Aut inveniam viam aut faciam
avatar
ADV67
Admin

Nombre de messages : 2439
Age : 49
Moto : 1190R & 701E & EXC350SD
Date d'inscription : 30/08/2009

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  jadjo le Lun 22 Sep 2014, 22:27

Apres une heure et demie de recherche , je n ai rien trouvé mon pauvre Raph
Dsl pour toi
avatar
jadjo

Nombre de messages : 353
Age : 51
Moto : 990 adventure 2009 / 400 exc 2004
Date d'inscription : 10/04/2011

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  keker52 le Lun 22 Sep 2014, 22:29

Poutman avait eu un pb de fiches derriere le phare..je lui ai dit de tout debrancher et rebrancher ...


comme pour aurel verifier la borne 30A avec la patte de liaison...
avatar
keker52

Nombre de messages : 3309
Age : 51
Moto : KTM 450EXC 2014 - Suz'adventure 650
Date d'inscription : 11/02/2012

http://lesblogs.motomag.com/keker-mag52/

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  keker52 le Lun 22 Sep 2014, 22:31

Il demonte le reservoir gauche pour verif des fils à la pompe...
avatar
keker52

Nombre de messages : 3309
Age : 51
Moto : KTM 450EXC 2014 - Suz'adventure 650
Date d'inscription : 11/02/2012

http://lesblogs.motomag.com/keker-mag52/

Revenir en haut Aller en bas

Re: sos ! Help !... panne "power relay 10A" résolue !

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum